Author Topic: L4D Looping Problem  (Read 1887 times)

0 Members and 1 Guest are viewing this topic.

Zofo

  • Community Leaders
  • *
  • Posts: 3163
  • Karma: +46/-7
    • View Profile
L4D Looping Problem
« on: December 02, 2008, 13:25:40 PM »
I had this and what I did to sort it was this

Right click on L4D-properties in the steam menu and click on set launch properties

add this

+mat_queue_mode 0


and save


It disables the multicore stuff which can be done in the settings menu but that never worked for me


Anyways i've had just 1 crash since where as before i was crashing 5-10 mins into every game

Zeus

  • Community Leaders
  • *
  • Posts: 2513
  • Karma: +15/-2
    • View Profile
Re: L4D Looping Problem
« Reply #1 on: December 03, 2008, 12:57:46 PM »
Mainly for others (told the spam monster on IRC)

I had the looping sound and disabling the multiprocessing in the video advanced settings sorted it out. not an issue since.

think enable is default for L4D for the GPU - personally I would of had disabled as default.multiprocessing suggests CPU , IKnow its in the Video settings but calling it Multi'graphics'processing or SLI/X-fire would of been better

Zofo

  • Community Leaders
  • *
  • Posts: 3163
  • Karma: +46/-7
    • View Profile
Re: L4D Looping Problem
« Reply #2 on: December 03, 2008, 20:12:18 PM »
bleedin nubcakes for doing that

Carth

  • Registered Forum Member
  • Posts: 520
  • Karma: +0/-0
    • View Profile
Re: L4D Looping Problem
« Reply #3 on: December 04, 2008, 19:02:19 PM »
I've never had a looping sound crash, and I have multicore (Intel) and nVidia (what people identify as the problem). I think the problem is the new drivers. People in ne IRC channel advised me not to update my drivers even though L4D complains every time I start it, because "if it ain't broke don't fix it". I've had no graphics problems, and no crashes.

I don't know what benefits the new drivers give, maybe 5 more fps in some games? Anyway, I've heard that 180.xx drivers cause it to crash, and reinstalling 178.24 helps. Disabling multiple cores (mat_queue_mode) might fix it as well.

Zeus

  • Community Leaders
  • *
  • Posts: 2513
  • Karma: +15/-2
    • View Profile
Re: L4D Looping Problem
« Reply #4 on: December 05, 2008, 09:15:48 AM »
well when I had the looping prob updated to 180 and still had the issue but disabling multiprocessing sorted it and still on 180